Otters UK - Global IT incident affecting inflow and outflow of mail – Incidentdetails

Alle systemen operationeel

Global IT incident affecting inflow and outflow of mail

Opgelost
Operationeel
Begon op 4 maanden geledenDuurde ongeveer 4 uur

Getroffen

Otters kerncomponenten

Verminderde prestaties van 3:02 PM naar 6:59 PM

Ondersteunende diensten

Verminderde prestaties van 3:02 PM naar 6:59 PM

Updates
  • Opgelost
    Opgelost

    We can now confirm that all queued mail on our end has resorbed and our mail queue is now functioning as intended.

    We are continuing to monitor the situation closely and will provide updates if any other issues arise elsewhere.

  • Update
    Update

    We have receive a note that mail flow should be recovering and we are waiting for any queued emails to resorb to confirm that the incident has been dealt with.

    We continue to monitor the situation and are still in the process of ensuring no other systems are affected.

  • Monitoring
    Monitoring

    Otters is aware of a global IT incident starting July 19th. Our support services remain operational.

    We are aware of some reports of issues with delayed mail to our email support channel and to employees of the company. This is a third party issue and is not caused by Otters. Email, chat and phone support remain accessible.

    We are closely monitoring the situation and expect a resolution soon.