Otters UK - Website presenting a 526 error – Detalhes do incidente

Todos os sistemas operacionais

Website presenting a 526 error

Resolvido
Operacional
Início há 6 mesesDurado aproximadamente 3 horas

Afetado

useotters. com

Totalmente indisponível de 10:51 AM para 11:03 AM, Operacional de 11:03 AM para 1:56 PM

Atualizações
  • Resolvido
    Resolvido
    This incident has been resolved.
  • Monitorização
    Monitorização

    We have implemented a temporary server-side fix that seems to have made the website operational. We will continue to monitor the service to ensure it remains operational before resolving the issue.

  • Identificado
    Identificado

    We have identified that the root cause for this issue comes to the provisioning of Secure Socket Layer (SSL) certificates with our web provider.

    We're attempting some provisional fixes before reaching out to our web provider to see if we can work together on a fix for this issue.

  • Investigando
    Investigando
    We are currently investigating this incident.